Unsere Supportnummer 0700-CALLME-24 ist gestört!
Incident Report for EWERK Group
Resolved
Wir haben einen Workaround aktiviert. Die 0700 Nummer ist erreichbar.
Posted about 2 years ago. Jul 26, 2017 - 15:31 CEST
Identified
Unsere offizielle Supportnummer 0700 CALLME 24 wird von einem externen Dienstleister betrieben und ist derzeit gestört. Dadurch kann es vorkommen, dass ihr Anruf nicht unseren SDK erreicht. Daher bitten wir Sie alternativ die Nummer +49174 2151939 zu nutzen. Wir bemühen uns um eine Lösung. Zu Geschäftszeiten erreichen Sie uns über die bekannten Nummern.
Posted about 2 years ago. Jul 25, 2017 - 15:41 CEST
Investigating
Probleme mit 0700 CALLME24 Rufnummer gemeldet.
Posted about 2 years ago. Jul 24, 2017 - 15:19 CEST