Wartungsarbeiten
Incident Report for EWERK Group
Resolved
This incident has been resolved.
Posted almost 2 years ago. Sep 15, 2017 - 03:52 CEST
Identified
In der Nacht vom 14. zum 15.09. wird es planmäßig zum Ausfall von verschiedenen internen EWERK Diensten kommen. Betroffen sind Mail- und Telefoniedienste. Wenden Sie sich in dringenden Fällen an die 0700 CALLME24 Nummer.
Posted almost 2 years ago. Sep 14, 2017 - 21:12 CEST