Probleme bei Turbomed Kunden
Incident Report for EWERK Group
Resolved
This incident has been resolved.
Posted almost 2 years ago. Jul 06, 2017 - 23:44 CEST
Monitoring
Einige Kunden klagen über lange Ladezeiten der Karteikarte im Zusammenhang mit HZV Verträgen. Der Hersteller bemüht sich um ein Update.
Posted almost 2 years ago. Jul 05, 2017 - 16:59 CEST