Verdächtige Anrufe aus dem Ausland
Incident Report for EWERK Group
Resolved
This incident has been resolved.
Posted about 2 years ago. Jul 27, 2017 - 10:28 CEST
Monitoring
Das Anrufaufkommen hat nachgelassen.
Posted about 2 years ago. Jul 23, 2017 - 15:56 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted about 2 years ago. Jul 06, 2017 - 19:13 CEST
Monitoring
Seit heute erhalten wir im EWERK Anrufe von ausländischen Nummern, die gezielt Informationen zu Personen abfragen. Die Nummern lauten etwa 005563572948 oder 0031174384768.

Diese Anrufe können gezielte Social Engineering Angriffe gegen uns bzw. gegen unsere Kunden sein. Ein Zusammenhang mit derzeit festgestellten Attacken bei unseren Hauptkunden via Email ist nicht unwahrscheinlich.
Posted about 2 years ago. Jul 06, 2017 - 18:37 CEST